Post Reply 
Occasional static on ultrasonic track
01-03-2017, 11:27 PM
Post: #1
Occasional static on ultrasonic track
When I play the (Extreme Self Esteem) Ultrasonic Subliminal Silent mp3 on my iMac, I can hear the occasional, very faint crackle. I'm playing in iTunes with the iTunes volume set to max, and the iMac main computer volume set to only two or three (out of a maximum of 15 notches on the volume slider).

I can't find frequency response specs for the iMac, but it sounds pretty OK usually.

I've played the 20hz to 20khz test mp3 on the iMac and it seems to play fine. I can't hear anything beyond the 21 second point, but up to then it's perfectly OK.

Even though you're not supposed to, I even tried out a pair of Sennheiser Momentum Earphones (with the volume reduced to only 2). They have a rated frequency response of 15hz to 22khz. Though not totally accurate, they are pretty good earphones. But still I can hear the occasional faint crackling noise.

Is this faint crackle a problem, or shouldn't I worry about it?
Find all posts by this user
Like Post Quote this message in a reply
01-05-2017, 08:42 PM
Post: #2
RE: Occasional static on ultrasonic track
I'm guessing the volume on the speakers is too high. Lower that volume but increase the volume from the iTunes Player to compensate. I had a similar issue, controlling volume from the source of the player worked.
Find all posts by this user
Like Post Quote this message in a reply
01-05-2017, 08:51 PM (This post was last modified: 01-05-2017 08:52 PM by jimjag.)
Post: #3
RE: Occasional static on ultrasonic track
Erm, I did mention that the volume on the iMac was 2 notches out of 15 notches total. That's already very low. I also mentioned that the iTunes volume was set to max.
Find all posts by this user
Like Post Quote this message in a reply
01-05-2017, 09:49 PM
Post: #4
RE: Occasional static on ultrasonic track
(01-05-2017 08:51 PM)jimjag Wrote:  Erm, I did mention that the volume on the iMac was 2 notches out of 15 notches total. That's already very low. I also mentioned that the iTunes volume was set to max.

I missed that. Then you're probably fine. If anything, you can try another media player to see if you still here the static.
Find all posts by this user
Like Post Quote this message in a reply
[-] The following 1 user Likes maxx55's post:
jimjag
01-05-2017, 10:05 PM
Post: #5
RE: Occasional static on ultrasonic track
I hear a little less crackling on my iPhone than on the iMac. Even with the same earphones.
Find all posts by this user
Like Post Quote this message in a reply
01-05-2017, 10:22 PM
Post: #6
RE: Occasional static on ultrasonic track
I think it might be an iMac problem or an OS X problem.
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content